Resultaten 1 tot 5 van de 5

Onderwerp: Geluid Doet Het Niet Meer, Geen Audioapparaat Gevonden

  1. #1

    Red face

    yo
    M'n geluid doet het niet bij een aantal dingen zoals wmp, itunes etc.
    WMP:Kan het bestand niet afspelen omdat er een probleem met het geluidsapparaat is opgetreden. Misschien is er geen geluidsapparaat op de computer ge´nstalleerd, wordt het geluidsapparaat gebruikt door een ander programma of functioneert het niet naar behoren.

    Volgens mij is het probleem dat ie geen audioapparaat vindt, want als ik naar configuratiescherm->geluid en audioapparaten dan staat er: geen audioapparaat, de laatste driver voor me geluidskaart is al ge´nstalleerd.
    Via de koptelefoon komt er ook geen geluid... als ik me geluid test met Realtek HD Audio Manager dan werkt dat weer wel :S

    PC specificaties:
    Type: HP Pavilion Media Center TV m7580.nl-a Desktop PC Bundle

    Geluid: Realtek High Definition Audio

    Er staat bij apparaatbeheer geen uitroepteken.

    Ik heb hiervoor ook een topic gepost hierover, toen had ik de nieuwste driver ge´nstalleerd daarvoor, dit zorgde ervoor dat me geluid het tijdelijk weer deed maar nu krijg ik weer een geluidsprobleem.

  2. #2

  3. #3
    Probeer als eerste eens om alle drivers die je hebt voor je geluid te de´nstalleren en opnieuw te installeren.

    Als dit hem is staan hier ook de drivers: http://h10025.www1.hp.com/ewfrf/wc/product...mp;lang=nl&
    "Give me six hours to chop down a tree and I will spend the first four sharpening the axe." - Abraham Lincoln

  4. #4
    ok ik heb het probleem net gevonden, ik had de driver wel maar 9 van de 10 keer dat ik em opstarte pakte ie tog de ouder driver mis handig om dit even bij te werken in die topic van pazo over geluids problemen

    Als je de nieuwe driver hebt ge´nstalleerd en daarna doet je geluid het tochhh niet dan moet je ook ff zorgen dat je de driver bijwerkt ( en dus zorgt dat ie je nieuwe driver pakt) en daarna de oude uninstalleren omdat ie daar weer naartoe kan.
    bij mij kan je bijwerken op deze manier:
    start / configuratiescherm / geluiden en audioapparaten / tabblad hardware / klik dan op je audio apparaat ofzo ( bij mij: Realtek High Definition Audio) / tabblad stuurprogramma / stuurprogramma bijwerken / volg de instructies en klik de laatste versie aan van de driver.

    het de´nstalleren is door een vriend gedaan dit moeten jullie er zelf even bijzetten hoe dit moet

    ik denk dat veel mensen profijt zullen hebben hiervan

    (volgens mij staat dit nog in de guide van pazo)

  5. #5
    Bedankt voor je PB.

    Over het algemeen zeggen we ook wel dat je even de oude moet de´nstalleren. Echter is het vaak niet nodig, want door als de PC opnieuw wordt gestart worden de instellingen opgeslagen en zou deze het weer moeten doen. Daarnaast worden meestal ook nog de chipsetdrivers opnieuw ge´nstalleerd wat opnieuw opstarten vereist. 9 van de 10 keer werkt de (nieuwe) driver dan.

    In ieder geval fijn dat het is opgelost; je topic staat op OK.
    --- Zonder transport staat alles stil. Zonder expediteurs geen transport ---
    Asrock Z77 Extreme4 - Core I5-3570K @ 4,2GHz - 16GB Kingston HyperX 1600Mhz - AMD HD7870 2GB - Win7 Ultimate x64

Forum Rechten

  • Je mag geen nieuwe onderwerpen plaatsen
  • Je mag geen reacties plaatsen
  • Je mag geen bijlagen toevoegen
  • Je mag jouw berichten niet wijzigen
  •