Resultaten 1 tot 5 van de 5

Onderwerp: Sitecom 300n Wireless Router. Wel Draadloos Netwerk, Maar Geen Verbinding/internet.

  1. #1

    Red face

    Hallo,

    Ik heb een tijdje geleden een nieuwe router gekocht. (Sitecom 300N wireless wl-575)
    ik heb hem geprobeerd te installeren maar het lukt me niet.
    als ik dan dat programmatje open heb staan wat erbij is gegeven op de cd-rom, dan ziet die de router wel en dan doe ik gewoon wat er in de handleiding staat.
    dan krijg ik verbinding, maar dat is na 5 sec. weer weg..
    en dan 5 sec daarna heb ik weer verbinding en 5 sec daarna weer niet.
    dus dat ''hapert''.

    kan iemand me hiermee helpen?

    Bvd!


    Groeten, maas

  2. #2
    Koeny 3's Avatar
    Ingeschreven
    Jun 2007
    Locatie
    Bergen op Zoom
    Leeftijd
    19
    Berichten
    437
    Bij een nieuwe router haal ik altijd even de stroom van het modem, wacht dan tot alle lampjes daarna weer branden, en sluit dan de router aan. Als ik dan zeg "configureer automatisch" of "configureer via ISP" o.i.d. configureert hij zichzelf automatisch.

    Probeer maar eens.
    Systeem: AMD Sempron 1.81 Ghz , 1,5 Gb DDR 400, Ati Radeon x1600 Pro 256 MB, 160 GB HDD, Acer P203W
    _________________________________________________________
    Help PCHelper; Klik voor een donatie

    Hijackthis Handleiding PCHelper.nl op Hyves! Problemen bij het gamen?

  3. #3
    okee bedankt!
    ik heb nu internet.

    maar niet draadloos! ik kan geen verbinding krijgen met de usb-stick die bij de router hoort.
    hij vraagt ook om een netwerksleutel.. weet je misschien wat die sleutel is? welke code?

  4. #4
    Het is me al gelukt.

    Bedankt voor de hulp!

  5. #5

Forum Rechten

  • Je mag geen nieuwe onderwerpen plaatsen
  • Je mag geen reacties plaatsen
  • Je mag geen bijlagen toevoegen
  • Je mag jouw berichten niet wijzigen
  •