Resultaten 1 tot 11 van de 11

Onderwerp: Sis 900 Driver Voor Windows 7

  1. #1

    Red face

    hallo ik heb op mijn moederbord een SiS 900 PCI Fast Ethernet Adapter zitten (dus een ethernetkaart on board) maar nu heb ik windows 7 geinstaleerd, maar geen enkele driver werkt met windows 7. Kan iemand mij aan de juiste driver helpen.
    Ook heb ik een draadloze ethernetkaart, type Marvell Libertas 802.11b/g Wireless SoftAP , op mijn pc zitten en hiervan werkt de driver wle gewoon, maar als ik op mijn netwerk klik geeft windows aan dat deze ethernetkaart niet voldoet aan de eisen van het netwerk, terwijl ik deze kaart gewoon altijd heb kunnen gebruiken en nog steeds gebruik op mijn andere pc en daar gaat alles wel gewoon goed......wie kan mij helpen, want ik kan dus met windows 7 niet het internet op?

  2. #2
    Vaak wil het werken om drivers onder de compatibility modus als Windows Vista te installeren.

    Let er ook even op dat je dat soort dingen netjes als administrator uitvoert.

    Ik neem even aan, dat je dan weet waar je dat moet doen. Mocht je nog wat hulp nodig hebben dan hoor ik het wel.

  3. #3
    dat was mijn volgende vraag, hij geeft steeds aan dat ik de adminstrator niet ben en dat ik dus niet bevoegd ben om dat soort dingen te doen, wat moet ik doen zodat de pc weet dat ik de administrator ben?

    En weet je dan ook toevallige welke driver ik nodig heb dan voor de vista modus (op de site van het moederbord staan alleen de drivers geschikt voor xp) en hoe doe ik dat om in de vista modus te komen?

    trouwens ben ik de enige die problemen heb met drivers in windows 7?

  4. #4
    In plaats van te dubbel klikken op de executable waarmee je de driver installeert kun je dan met een rechter muisklik op de file klikken. Kies dan "Run as administrator". Je kunt er ook voor kiezen User Account Control (UAC) uit te zetten. (Vergeet niet, dat je even moet rebooten nadat je dat gedaan hebt.)
    Toch neem ik aan, dat je dit soort dingen uitvoert onder het account waaronder je Windows geïnstalleerd hebt. Ik zou dan verwachten dat je administrator bent. (Maar goed dat is meer mijn persoonlijke probleem met UAC )

    Als je alleen maar XP drivers kunt vinden moet je XP compatibility modus gebruiken. Maar misschien moet je je ook afvragen of dit moederbord dan misschien niet wat te oud aan het worden is. Ook dat doet niet ter zake: compatibility modus...
    Rechter muisklik op de file
    Klik "Properties"
    Ga naar tabblad "Compatibility"
    Vink "Run the program in compatibility mode for" aan
    Selecteer (een) Windows XP variant in de dropdown
    Eventueel kun je voor de zekerheid nog een vinkje zetten bij "Run the program as an administrator"

    Ik heb ook wel hier en daar wat problemen met Windows 7 drivers (zie mijn 3 meest recente topics ) Windows 7 is bijzonder veel beter met het ondersteunen van vele apparaten zonder dat er allerlei exotische drivers geïnstalleerd moeten worden. Dat houdt echter niet in, dat ALLES klakkeloos werkt.
    Je zegt trouwens dat geen enkele driver voor de onboard ethernet adapter werkt...houdt dat ook in dat je netwerkaansluiting niet werkt? Het zou namelijk zo kunnen zijn, dat het wel werkt, maar dat je liever niet de Windows 7 drivers gebruikt, maar specifieke apparaatdrivers. In dat geval zou ik je adviseren de Windows 7 drivers gewoon te gebruiken.

    Welke versie van Windows 7 gebruik je trouwens?


  5. #5
    dat is dus wat ik bedoel, ik dacht ook dat ik de administrator was omdat er geen enkele ander account is aangemaakt

    ik heb een ecs 760gx-m2 moederbord (socket 754), dat is het moederbord waar ik alles mee expirimenteer,
    dus mischien is dat moederbord idd wel wat oud

    waar kan ik UAC uitzetten?

    ik gebruik de RTC versie van windows 7

    ik he geprobeerd idd de windows 7 driver voor onboard ethernet te gebruiken, maar als ik dus gewoon de functie driver updaten gebruik, geeft die dus aan dat er geen drivers zijn

  6. #6
    dat is dus wat ik bedoel, ik dacht ook dat ik de administrator was omdat er geen enkele ander account is aangemaakt[/b]
    Ja, dan ben je wel administrator, maar door dat UAC geneuzel loopt het weer net iets anders dan je wellicht zou verwachten

    ik heb een ecs 760gx-m2 moederbord (socket 754), dat is het moederbord waar ik alles mee expirimenteer,
    dus mischien is dat moederbord idd wel wat oud[/b]
    Maar ja...then again: Windows 7 pikt best wel veel!

    waar kan ik UAC uitzetten?[/b]
    Daarvoor moet je naar het control panel gaan. Klik dan in de address bar even op het pijltje rechts van Control Panel en selecteer dan uit de lijst "All Control Panel Items" (Ik moet nog eens uitzoeken hoe je dat als default in kunt stellen!)
    Selecteer "User Accounts"
    Klik "User Account Control Settings" Ik zet hem dan altijd op "Never notify". Let wel op, dat alleen in het "Action center" komt te staan dat je daarvoor moet rebooten. Dus wel eerst even doen!

    ik gebruik de RTC versie van windows 7[/b]
    He he...de RTM of de RC?

    ik he geprobeerd idd de windows 7 driver voor onboard ethernet te gebruiken, maar als ik dus gewoon de functie driver updaten gebruik, geeft die dus aan dat er geen drivers zijn[/b]
    Op het moment dat je de boel installeert gebruikt ie sowieso de Windows 7 drivers. Wanneer die naar behoren werken zal Windows 7 aangeven, dat er geen nieuwere drivers zijn wanneer je op "Update driver" klikt. Als je netwerkpoort verder na installatie werkt zou ik niet eens voor de merk specifieke drivers gaan! Maar dat heb ik nu nog niet helemaal begrepen of je netwerkpoort wel of niet werkt na installatie van Windows.

  7. #7
    dat was een typfoutje lol, ik bedoel dus RTM versie

    als ik na de instalatie van windows 7 kijk bij apparaat beheer staat er bij netwerkadapter een geel uitroepteken doorheen, hij geeft dus aan dat er geen driver ervoor geinstaleerd is...maw ik ik kan gewoon niet op internet via de onboard ethernetkaart

  8. #8
    Okie...duidelijk.

    Maar misschien dat je iets hebt aan de rest van mijn tips. Kijk maar...het zal vast geen kwaad kunnen!

  9. #9
    ik heb alles gedaan wat je voorgesteld had maar nog steeds geen verbinding met internet, is het gewoon mogelijk dat de sis 900 ethernetadapter gewoon totaal niet werkt met windows 7, want het gekke is als ik vista ultimate instaleer doet de ethernetadapter het wel gewoon met de vista drivers.....als ik dr drivers handmatig instaleer in de vista of xp compatibility modus dan instaleert die de drivers wel gewoon, maar als het klaar is blijft die aangeven in apparaatbeheer dat er geen drivers zijn geinstaleerd voor de adapter

  10. #10
    Wellicht kun je hier wat meer informatie vinden.

    Het is inderdaad mogelijk dat je hardware gewoon niet samenwerkt met Windows 7. Leek me alleen wat vreemd, omdat een netwerkaansluiting meestal niet zo spannend is.

  11. #11
    beadnkt iig voor al je hulp, die andere tips waren iig nuttig voor mij

Forum Rechten

  • Je mag geen nieuwe onderwerpen plaatsen
  • Je mag geen reacties plaatsen
  • Je mag geen bijlagen toevoegen
  • Je mag jouw berichten niet wijzigen
  •