Resultaten 1 tot 2 van de 2

Onderwerp: Kan Geen Apparaatstuurprogramma's Vinden

  1. #1

    Ingeschreven
    Feb 2008
    Locatie
    Apeldoorn
    Leeftijd
    21
    Berichten
    99

    Red face

    gegroet,

    het begon allemaal met me drivers voor me videokaart, die begonnen raar te doen en nu als ik opstart na het vista laad schermpje heb ik zwart scherm maar wel geluiden maargoed..formateren kwam toch wel goed uit.

    Ik wil dus formateren hopend dat dat het probleem verhelpt.. ik steek een Vista 64 cd in me cd-speler, ik reboot ,

    1. windows is loading files schermpje * de grijse balk *

    2. Serial code invullen

    3. formateren

    4. partitie maken

    5. stuurprogramma in een partitie installeren

    6. ik klik op C:\ om mijn OS in te stoppen klik op stuurprogramma laden

    7. Staat er ik citeer:

    Als u het apparaatstuurprogramma voor toegang tot de vaste schijf wilt installeren dient u het installatiemediuum te plaatsen dat de stuurprogrammabestanden bevat klik vervolgens op OK.
    Opmerking: het installatiemedium kan een diskette, cd-rom, dvd of USB-flashstation zijn.

    8. Ik klik op OK.

    9.krijg ik de melding:

    Kan geen apparaatstuurprogramma's vinden zorg ervoor dat het installatiemedium de juiste stuurprogramma's bevat en klik vervolgens op OK....

    10. Ik op OK klikken en via bladeren mijn Vista CD aangeklikt en geklikt op OK..en na 3 sec krijg ik dezelfde melding

    Deze CD deed het vroeger altijd en heb zelfs 3 andere CD's geprobeerd allemaal zelfde melding. Moet er wel bijzetten dat ze gebrand zijn.
    Ik had ( heb ) Vista 64 op me computer staan en wil dus Vista formateren en vista 64 er weer op zetten !
    Ik heb 4 DVD's geprobeerd en allemaal dezelfde melding ik snap er geen ... van.

    hopelijk heeft iemand de oplossing zit al tijdje zonder computer zucht

    deze topic heb ik gepost nadat ik op google heb gezocht

  2. #2

    Ingeschreven
    Feb 2008
    Locatie
    Apeldoorn
    Leeftijd
    21
    Berichten
    99
    sluit deze topic maar, ik heb XP erin gedaan en die werkte wel

    heb wel een ander probleem de orginele waarop ik hoopte dat formateren zou helpen

    het begon allemaal met me drivers voor me videokaart, die begonnen raar te doen en nu als ik opstart na het vista laad schermpje heb ik zwart scherm maar wel geluiden maargoed..formateren kwam toch wel goed uit.

    hierover zal ik een nieuw topic plaatsen want hier past hij niet bij

Forum Rechten

  • Je mag geen nieuwe onderwerpen plaatsen
  • Je mag geen reacties plaatsen
  • Je mag geen bijlagen toevoegen
  • Je mag jouw berichten niet wijzigen
  •