Resultaten 1 tot 4 van de 4

Onderwerp: "windows Verkenner Werkt Niet Meer"

  1. #1
    njio's Avatar
    Ingeschreven
    Feb 2008
    Locatie
    Almere
    Leeftijd
    22
    Berichten
    2

    Red face

    Hallo,

    ik ben nieuw hier, dus excuses als ik iets verkeerd doe.

    Ik had al enige tijd last van de melding "Com Surrogate werkt niet meer", die pop up kwam altijd als ik in windows verkenner in een map keek met filmpjes erin. Ik vond dat nogal irritant dus ik ging wat Google-en. Ik had ergens gelezen dat het aan het bestand "dllhost.exe" lag, die had ik dus verwijderd... wat achteraf niet zo slim bleek te zijn. De melding van com surrogate was weg, maar nu krijg ik dus telkens de melding dat windows verkenner niet meer werkt en dan wordt hij afgesloten..
    Ik heb het bestand dllhost.exe nog wel uit mij prullenbak kunnen halen maar ik krijg 'm niet meer terug in de System32 map. Ik weet niet of dit nog valt te herstellen of dat ik Vista meteen helemaal opnieuw moet installeren.

    Kan iemand mij helpen?

  2. #2
    Idarking's Avatar
    Ingeschreven
    Oct 2006
    Locatie
    Utrecht
    Leeftijd
    22
    Berichten
    1.747
    Al een systeemherstel gedraaid. Paar dagen terug zetten ff.

    Lukt dat niet dan kun je WIndows vista repareren.
    Ik heb snel ff gegoogled en deze site gevonden. Ik hoop dat het helpt.
    http://windowshelp.microsoft.com/Windows/n...1e9c901043.mspx


    In geval van een error code, wees zo slim en www.google.nl is your friend en geeft vaak altijd een oplossing!!
    Je mag mij om welke reden dan ook een PB sturen zelfs als je hulp wilt. Hou het alleen wel normaal!!

  3. #3
    njio's Avatar
    Ingeschreven
    Feb 2008
    Locatie
    Almere
    Leeftijd
    22
    Berichten
    2
    Volgens mij heb ik het probleem opgelost

    Ik zag in het config scherm "Probleem rapporten en oplossingen" dus toen ging ik daar kijken en zag ik alle foutmeldingen van de afgelopen tijd. de meeste waren dus met com surrogate en windows verkenner. dus ik ging even bij de details kijken en daar stond dit:
    "
    Probleem met handtekening
    Naam van probleemgebeurtenis: APPCRASH
    Naam van de toepassing: Explorer.EXE
    Versie van toepassing: 6.0.6000.16549
    Tijdstempel van toepassing: 46d230c5
    Naam van foutmodule: xvid.dll
    Versie van foutmodule: 0.0.0.0
    Tijdstempel van foutmodule: 3ee73b3c
    Uitzonderingscode: c0000094
    Uitzonderingsmarge: 0004aeee
    Versie van besturingssysteem: 6.0.6000.2.0.0.768.3
    Landinstelling-id: 1043
    Aanvullende informatie 1: 8d13
    Aanvullende informatie 2: cdca9b1d21d12b77d84f02df48e34311
    Aanvullende informatie 3: 8d13
    Aanvullende informatie 4: cdca9b1d21d12b77d84f02df48e34311

    Extra informatie over het probleem
    Bucket-id: 543664131
    "
    dus het lag aan het xvid.dll bestand. ik even gegoogled en nieuwe codec gedownload. nu doet alles het weer prima

    Ik heb nog wel dat dllhost.exe, k weet niet of ik daar nog wat mee moet

  4. #4
    Idarking's Avatar
    Ingeschreven
    Oct 2006
    Locatie
    Utrecht
    Leeftijd
    22
    Berichten
    1.747
    Als je pc gewoon goed draaid lijkt het me niet dat deze nodig is en kun je deze weggooien. Mocht je in de toekomst nog problemen krijgen en valt er niks uit rapporten af te leiden dan kun alsnog het bovenstaande doen uit mijn reactie.


    In geval van een error code, wees zo slim en www.google.nl is your friend en geeft vaak altijd een oplossing!!
    Je mag mij om welke reden dan ook een PB sturen zelfs als je hulp wilt. Hou het alleen wel normaal!!

Forum Rechten

  • Je mag geen nieuwe onderwerpen plaatsen
  • Je mag geen reacties plaatsen
  • Je mag geen bijlagen toevoegen
  • Je mag jouw berichten niet wijzigen
  •