Resultaten 1 tot 11 van de 11

Onderwerp: Computerklok

  1. #1
    Gast-hans.
    Guest

    Red face

    ik heb een probleempje met mijn computerkloke ,die loopt elke dag zeker weer 20 minuten verkeerd als ik de tijd dan via configuratiescherm sincroniseer met time.windows.com loopt hij goed maar de volgende dag loopt hij weer verkeerd ??? weet iemand hoe ik dit mischien zou kunnen verhelpen.

    Hans

  2. #2
    Globale Moderator thirza's Avatar
    Ingeschreven
    Jul 2003
    Locatie
    Hoorn
    Berichten
    15.223
    misschien is het batterijtje in je moederbord niet goed meer

  3. #3
    Gast-hans.
    Guest
    dat zou toch alleen uitmaken als ik de computer uitzet ? ik heb hem 24/7 aanstaan

  4. #4
    ~Burner~'s Avatar
    Ingeschreven
    Sep 2004
    Locatie
    Ouderkerk
    Leeftijd
    27
    Berichten
    6.277
    probeer het maar eens


    Help ons jou te helpen! HIER

    Avatar made by Mysty

  5. #5
    Gast-Hans.
    Guest
    oke ik ga morgen effe een nieuwe kopen laat het je wel even weten of het lukt

  6. #6

    Talking

    Originally posted by Gast-hans.@Jul 28 2005, 07:42 PM
    ik heb een probleempje met mijn computerkloke ,die loopt elke dag zeker weer 20 minuten verkeerd als ik de tijd dan via configuratiescherm sincroniseer met time.windows.com loopt hij goed maar de volgende dag loopt hij weer verkeerd ??? weet iemand hoe ik dit mischien zou kunnen verhelpen.

    Hans
    <div align='right'><{POST_SNAPBACK}>
    [/quote]

    Volgens mij ligt time.windows.com er tijdelijk uit. Probeer eens time.nist.gov
    Deze werkt wel.
    " Alles is al een keer bedacht, het is alleen de kunst om er weer aan te denken "




  7. #7
    weebl's Avatar
    Ingeschreven
    Oct 2004
    Locatie
    Utrecht
    Leeftijd
    23
    Berichten
    299
    ntp.xs4all.nl
    Aju paraplu.
    PC Specs: Pentium IV 1700 MHz, 768 MB RD-RAM, Intel 850GB(GariBaldi) mobo, 1*40 GB 5400 RPM HDD+1*200 GB 7200 RPM HDD, ATI Radeon 9800 PRO 128 MB video kaart.

  8. #8
    hans82
    Guest
    Nou ik heb de baterij vervangen maar het haalt niks uit
    Ik kan de tijd wel goed krijgen maar een dag later loopt hij weer verkeerd.

  9. #9
    ~Burner~'s Avatar
    Ingeschreven
    Sep 2004
    Locatie
    Ouderkerk
    Leeftijd
    27
    Berichten
    6.277
    heb je wel het vinkje aangeklikt voor automtisch synchroniseren?


    Help ons jou te helpen! HIER

    Avatar made by Mysty

  10. #10
    hans82
    Guest
    Ja dat staat allemaal goed het probleem ligt ergens anders maar weet niet waar

  11. #11
    weebl's Avatar
    Ingeschreven
    Oct 2004
    Locatie
    Utrecht
    Leeftijd
    23
    Berichten
    299
    ntp.xs4all.nl al geprobeerd?
    Aju paraplu.
    PC Specs: Pentium IV 1700 MHz, 768 MB RD-RAM, Intel 850GB(GariBaldi) mobo, 1*40 GB 5400 RPM HDD+1*200 GB 7200 RPM HDD, ATI Radeon 9800 PRO 128 MB video kaart.

Forum Rechten

  • Je mag geen nieuwe onderwerpen plaatsen
  • Je mag geen reacties plaatsen
  • Je mag geen bijlagen toevoegen
  • Je mag jouw berichten niet wijzigen
  •