Resultaten 1 tot 5 van de 5

Onderwerp: Het Installeren Van Xp Lukt Niet, Telkens Een Andere Foutmelding

  1. #1

    Thumbs down

    hallo, ik probeer windows XP te installeren, ik heb al 2 andere topics hierover geopend, telkens zonder resultaat. ik heb nu een uitgebreid verslag over mijn vorderingen gemaakt... Ik was genoodzaakt alles van mijn pc af te gooien omdat er een virus opzat. Die zou ook nog in de bootsector kunnen zitten, heb ik ergens gelezen. zou met een speciaal programma ALLES, dus ook de boot sector, er af gooien een oplossing kunnen zijn???

    eerst boot ik van de cd, ik maak 3 partities: C: partitie 1 [nieuw (onbewerkt)] 14999 mb, D: partitie 2 [nieuw (onbewerkt)] 49999 mb, F: partitie 3 [nieuw (onbewerkt)] 92060 mb, niet gepartitioneerd: 8mb
    windows installeren op C:, partitie formatteren als NTFS bestandsysteem(niet snel!)
    op schijf van 157066 mb 0 met ID0 op bus 0 (atapi) [MBR]
    daarna een scherm: Controleert vaste schijven: die blijft op nul procent staan en de setup gaat verder:
    Setup kopieert bestanden naar de windows installatie mappen, dit kan enkele minuten duren.
    t/m 100%, zonder problemen
    start na 15 sec. opnieuw op. gaat verder met de installatie(ik druk natuurlijk niet op een knop om vanaf de cd te booten)
    scherm van het laden van windows xp. Blauw scherm met reclame voor windows xp, er stat: installatie duurt nog circa 39 minuten, blijft daar een tijdje op staan. Er komt een melding: Onherstelbare fout. Setup kan productcatalogussen niet installeren. dit is een kritieke fout. in de setup-logboekbestanden treft u waarschijnlijk meer gegevens aan: ik druk op oke en ga naar de logboekbestanden
    daar staat: bovenaan: De handtekening voor Windows XP Home Edition Setup is ongeldig. Foutcode: 800B0100.
    geen handtekening aanwezig in het onderwerp. met daaronder dezelfde melding als voorgaande.
    ik druk op sluiten: de pc start opnieuw op. de setup start weer op en gaat deze keer wel verder: apparaten installeren.
    bij 34 minuten te gaan verdwijnt de muis oppeens maar hij gaat wel door.
    bij 33 minuten komt het scherm van de landinstellingen; maar de muis is verdwenen!@!! ik kan niets doen, ook reageert de pc niet op het toetsenbord!!!!@!@!@!@!@!@! ik unplug beiden en plug ze meteen weer in. niets... ik doe de aansluitingen in een andere usb-aansluiting. ook niets...

    alsjeblieft, kan iemand mij helpen met de installatie van die kl*te windows XP

    bij voorbaat dank

    Tomas

  2. #2
    1. Drie topics aanmaken heeft totaal geen zin. Houd het bij 1, dan blijft het tenmiste overzichtelijk.
    Het is tegen de regels van PCHelper om dubbel te posten.
    2. Haal je e-mailadres is je beginpost weg. Ook dat is, ivm met spam, tegen de regels.

    Nu je probleem.

    bij 33 minuten komt het scherm van de landinstellingen; maar de muis is verdwenen!@!! ik kan niets doen, ook reageert de pc niet op het toetsenbord!!!!@!@!@!@!@!@! ik unplug beiden en plug ze meteen weer in. niets... ik doe de aansluitingen in een andere usb-aansluiting. ook niets...[/b]
    Als je tot hier kunt komen, moet je een PS/2 muis/toetsenbord aansluiten ipv een USB. Blijkbaar werkt de USB nog niet omdat de PC nog geen drivers heeft. PS/2 werkt altijd. Als je geen PS/2 toetsenbord/muis hebt, koop je gewoon de allergoedkoopste die er zijn. Denk dat je voor 5 a 6 euro klaar kunt zijn. Ik heb ze ook, komt altijd wel weer een keer van pas.
    Op die manier kan je in iedergeval verder gaan met de windows installatie.
    --- Zonder transport staat alles stil. Zonder expediteurs geen transport ---
    Asrock Z77 Extreme4 - Core I5-3570K @ 4,2GHz - 16GB Kingston HyperX 1600Mhz - AMD HD7870 2GB - Win7 Ultimate x64

  3. #3
    intussen werkte dat wel, de pc is nogal wispelturig. maar nu is het gelukt... maar ik krijg dezelfde symptomen als voor de deïnstallatie en het opnieuw installeren van Windows XP.
    dus zou het dan een goede oplossing zijn om alles eraf te gooien

  4. #4
    Zet even de boel op een rijtje.
    Je hebt windows nu succesvol weten te installeren, maar je hebt nog steeds fouten?
    Wat zijn deze fouten zoal?
    --- Zonder transport staat alles stil. Zonder expediteurs geen transport ---
    Asrock Z77 Extreme4 - Core I5-3570K @ 4,2GHz - 16GB Kingston HyperX 1600Mhz - AMD HD7870 2GB - Win7 Ultimate x64

  5. #5
    de pc sluit telkens zomaar af, af en toe met foutmelding, varierend in soort.
    maar over het algemeen gewoon oppeens uit.
    Vaak als ik sommige programma's opstart.. een soort verboden programma's..
    windows update doet het bijvoorbeeld niet. net zoals AVG, dat geeft als ik het gedownload heb de melding: sommige files zijn corrupt, de installatie kan niet voltooid worden. ook doet mozilla firefox en internet het niet goed, soms sluiten ze gewoon af... vaak als ik op bijv. microsoft.com kom.

    ik hoop dat je een oplossing hebt

Forum Rechten

  • Je mag geen nieuwe onderwerpen plaatsen
  • Je mag geen reacties plaatsen
  • Je mag geen bijlagen toevoegen
  • Je mag jouw berichten niet wijzigen
  •