Resultaten 1 tot 7 van de 7

Onderwerp: Verkenner Werkt Niet Meer

  1. #1
    Gast_Richard
    Guest
    Hoi,

    Sinds kort komt Windows Explorer (en soms ook IE) met de foutmelding "Windows Explorer has encountered a problem and needs to close. We are sorry for the inconvenience." Het ding werkt helemaal niet meer, ook niet af en toe. Het probleem ontstond volgens mij nadat ik ACDSee had geinstalleerd. Inmiddels heb ik 't er weer afhgehaald, maar dat lost 't probleem niet op. Omdat ik ergens heb gelezen dat McAfee Internet Security 6.0 dat probleem kon veroorzaken heb ik ook dat eens geprobeerd te verwijderen en daarna doet Explorer het wel. Natuurlijk wil ik geen onbeschermde PC hebben, dus hierbij mijn vraag of iemand mij kan helpen met het oplossen van dit probleem, zodat ik èn Explorer èn McAfee tegelijkertijd kan draaien. Misschien wordt 't probleem ook wel ergens anders door veroorzaakt. Ik weet 't niet meer
    Ik heb alles gescand met de bekende Spyware-removal-tools en virusscanners (McAfee en online bij Panda en Trendmicro). De boel zou nu schoon moeten zijn.
    Verder heb ik een System File check gedaan en de HD op fouten gecontroleerd en gedefragmenteerd. Ik heb overigens Win XP SP2

    Groeten,

    Richard

  2. #2

    Talking

    Probeer eens het herstelpunt van voor de installatie terug te zetten. Mocht dit niet helpen, doorloop dan ook eens ons Stappenplan en plaats eens een hijacklog in het daarvoor bestemde forumgedeelte.
    " Alles is al een keer bedacht, het is alleen de kunst om er weer aan te denken "




  3. #3
    Gast_Richard
    Guest
    Bedankt voor je antwoord.
    Ik vrees dat ik het opslaan van herstelpunten een keer heb uitgezet... geen herstelpunten aanwezig dus (nu staat 't natuurlijk weer aan). Ik ga dus met een Hijack-log komen.

  4. #4
    Gast_Richard
    Guest
    Na het plaatsen van mijn Hijacklog en het aanbrengen van de door Quasi3 aanbevolen fixes werkt 't weer!

    Bedankt voor de support!!

  5. #5

    Angry

    Na het plaatsen van mijn Hijacklog en het aanbrengen van de door Quasi3 aanbevolen fixes werkt 't weer!

    Bedankt voor de support!![/b]
    Wat is een hijacklog ? Graag de fixes van Quasi3 - ik ben het beu van die berichten ivm verkenner werkt niet meer....................

  6. #6
    Beste Richard,

    Ik heb met Windows Vista 32 bits ook datzelfde probleem. Gek genoeg zie ik dat probleem niet bij mijn Vista 64 bits Home Premium. Verder zag ik iets over het volgen van een stappenplan, maar ik zie dat dit dood loopt, want dat stappenplan staat nergens. Kan iemand ook mij helpen aub dit probleem op te lossen?

    Bedankt,

    Jan Prins.

    Hoi,

    Sinds kort komt Windows Explorer (en soms ook IE) met de foutmelding "Windows Explorer has encountered a problem and needs to close. We are sorry for the inconvenience." Het ding werkt helemaal niet meer, ook niet af en toe. Het probleem ontstond volgens mij nadat ik ACDSee had geinstalleerd. Inmiddels heb ik 't er weer afhgehaald, maar dat lost 't probleem niet op. Omdat ik ergens heb gelezen dat McAfee Internet Security 6.0 dat probleem kon veroorzaken heb ik ook dat eens geprobeerd te verwijderen en daarna doet Explorer het wel. Natuurlijk wil ik geen onbeschermde PC hebben, dus hierbij mijn vraag of iemand mij kan helpen met het oplossen van dit probleem, zodat ik èn Explorer èn McAfee tegelijkertijd kan draaien. Misschien wordt 't probleem ook wel ergens anders door veroorzaakt. Ik weet 't niet meer
    Ik heb alles gescand met de bekende Spyware-removal-tools en virusscanners (McAfee en online bij Panda en Trendmicro). De boel zou nu schoon moeten zijn.
    Verder heb ik een System File check gedaan en de HD op fouten gecontroleerd en gedefragmenteerd. Ik heb overigens Win XP SP2

    Groeten,

    Richard[/b]

  7. #7
    http://www.vistabits.nl/windows_verkenner_...r.exe_crash.htm

    Op deze link vind je een programma om het probleem mee op te sporen en ook OP TE LOSSEN!

    shexview.exe is een programma om te zien wat er aan programma's draait. Verdachte NIET MICROSOFT programma's staan roze of rood gekleurd. Hiermee heb ik ontdekt dat Google Toolbar en ander Google onderdelen problemen veroorzaakten met de Vista Verkenner die steeds maar niet meer werkte. Na het uitschakelen van deze onderdelen was het probleem over! Alles van Google vervolgens gedeïnstalleerd.Vista 32 Verkenner loopt nu weer als een trein.

    Sukses

Forum Rechten

  • Je mag geen nieuwe onderwerpen plaatsen
  • Je mag geen reacties plaatsen
  • Je mag geen bijlagen toevoegen
  • Je mag jouw berichten niet wijzigen
  •